Не работает SSL в PSI?

VSL аватар

Если Вы настроили учетную запись в Jabber клиенте PSI, решили выполнить соединение с сервером через SSL но не можете этого сделать по причине отсутствия SSL/TLS плагина в PSI, то установить его в системе Ubuntu можно следующим образом:

Войдите в систему из под учетной записи с правами администрирования и дайте следующую команду:

  1.   sudo apt-get install qca-tls

где qca-tls и есть сам плагин. Проверено в Ubuntu 7.10 c PSI клиентом версии v0.10

Ваша оценка: Ничего Средняя оценка: 10 (2 votes)
RSS-материал